summaryrefslogtreecommitdiff
path: root/libre/filesystem/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-10-29 22:04:56 -0200
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-10-29 22:32:53 -0200
commit53e7eaab86355089e65b23d23cb712008df6389d (patch)
treed290d299bdf6374d450b12e5f7e40b776d3a5143 /libre/filesystem/PKGBUILD
parent4bc8dbe6ee560c3fb6e96d62cf5caba3513cf4d3 (diff)
filesystem-2014.10-3.parabola1: updating version
* avoid overwriting LANG in locale.sh (FS#42162 -> https://bugs.archlinux.org/task/42162) * give more realistic examples in /etc/crypttab (FS#34452 -> https://bugs.archlinux.org/task/34452) * remove tracking of /var/cache/man. man-db controls this directory * update Parabola URL
Diffstat (limited to 'libre/filesystem/PKGBUILD')
-rw-r--r--libre/filesystem/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/libre/filesystem/PKGBUILD b/libre/filesystem/PKGBUILD
index 446d4e49d..0038abd3e 100644
--- a/libre/filesystem/PKGBUILD
+++ b/libre/filesystem/PKGBUILD
@@ -1,15 +1,15 @@
-# $Id: PKGBUILD 216487 2014-07-04 13:14:12Z dreisner $
+# $Id: PKGBUILD 225329 2014-10-25 18:44:19Z dreisner $
# Maintainer (Arch): Tom Gundersen <teg@jklm.no>
# Maintainer: Nicolás Reynolds <fauno@kiwwwi.com.ar>
# Maintainer: André Silva <emulatorman@parabola.nu>
pkgname=filesystem
-pkgver=2014.07
-pkgrel=1.parabola1
+pkgver=2014.10
+pkgrel=3.parabola1
pkgdesc='Base filesystem (Parabola rebranded)'
arch=('i686' 'x86_64' 'mips64el')
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://www.parabola.nu'
groups=('base')
install='filesystem.install'
makedepends=('asciidoc')
@@ -32,17 +32,17 @@ md5sums=('d46cb1adf8175888cc827a3dad8857d2'
'a998d1e6c7cc5791a7f4a2b49b2d10ce'
'1ec1b16e2a71fad63ab8f147069a5d97'
'693c97f2c9a519bb97a17008e92c2b74'
- '1745349eb24ed21b4cfaa6f423bddb76'
+ 'f0a5071f50d8864d2810c44e23eb00cc'
'7bc65f234dfb6abf24e7c3b03e86f4ff'
'd41d8cd98f00b204e9800998ecf8427e'
- '0e145e18fea8fd190b30d45764f5707c'
+ '83e0de34441a56684db8f813099d62f8'
'6f48288b6fcaf0065fcb7b0e525413e0'
'22518e922891f9359f971f4f5b4e793c'
'09bce9236c3729d31aaa528bcf5d198e'
'0b6f835598c7640184e476057b3c7722'
'a8a962370cd0128465d514e6a1f74130'
'd5732ffdb3488e1383d4ea199343e767'
- '4fab2b798deff348e04f05152111aae0')
+ '2caa30a2c91580dc12f053231f237608')
lint() {
# ensure that passwd is sync'd to shadow and group is sync'd to gshadow.
@@ -109,7 +109,7 @@ package() {
install -Dm644 "$srcdir"/os-release "$pkgdir"/usr/lib/os-release
# setup /var
- for d in cache/man local opt log/old lib/misc empty; do
+ for d in cache local opt log/old lib/misc empty; do
install -d -m755 var/${d}
done
install -d -m1777 var/{tmp,spool/mail}