summaryrefslogtreecommitdiff
path: root/libre/your-freedom/PKGBUILD
diff options
context:
space:
mode:
authorbill-auger <mr.j.spam.me@gmail.com>2022-09-20 18:12:37 -0400
committerbill-auger <mr.j.spam.me@gmail.com>2022-10-05 09:27:47 -0400
commit1fbb1bc06fa891f36639de941f1232ac1d1479b8 (patch)
tree83b1e32ce0d03ab44a1186c54bef351914267584 /libre/your-freedom/PKGBUILD
parent80a61355b29ce19b18bddaac361ca15b390a2e52 (diff)
normalize 'your-*' PKGBUILDs and install hook messages
Diffstat (limited to 'libre/your-freedom/PKGBUILD')
-rw-r--r--libre/your-freedom/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/your-freedom/PKGBUILD b/libre/your-freedom/PKGBUILD
index dbec24487..fdbc0aa13 100644
--- a/libre/your-freedom/PKGBUILD
+++ b/libre/your-freedom/PKGBUILD
@@ -16,13 +16,13 @@ pkgver=20220508
_gitver=c3a0d49f9f95503ed41feed32efbfd8b38401852
pkgrel=1
pkgdesc="This meta-package conflicts with every known non-free Arch package, to ensure that your system is libre"
-license=(GPL3)
-url=https://wiki.parabola.nu/Blacklist
arch=(any)
+url=https://wiki.parabola.nu/Blacklist
+license=(GPL3)
makedepends=(librelib)
install=${pkgname}.install
-source=(blacklist-${_gitver}.txt::https://git.parabola.nu/blacklist.git/plain/blacklist.txt?id=${_gitver})
+source=(${pkgname}-blacklist-${_gitver}.txt::https://git.parabola.nu/blacklist.git/plain/blacklist.txt?id=${_gitver})
sha256sums=('53e27f1b6ef1042e2377a710b5faf8edfa4a63efeee082702dac15aa1cb1e550')
@@ -34,5 +34,5 @@ package()
conflicts=( $( libreblacklist normalize < blacklist-${_gitver}.txt | \
cut -d: -f1,2 | sed -n 's/:$//p' | sort -u ) )
- install -Dm644 blacklist-${_gitver}.txt "${pkgdir}"/usr/share/doc/${pkgname}/blacklist.txt
+ install -Dm644 ${pkgname}-blacklist-${_gitver}.txt "${pkgdir}"/usr/share/doc/${pkgname}/blacklist.txt
}